Forum



Anmelden, FAQ, Suche, Mitglieder, Gruppen, Registrieren, Persönlicher Bereich



Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Keine Antwort von Zieleinheit :-(
BeitragVerfasst: Sa Dez 08, 2012 1:11 pm 
Offline

Registriert: Sa Dez 08, 2012 1:00 pm
Beiträge: 4
Hallo,

nach einigen Monaten Betrieb meiner C Control I Station 2 wollte ich jetzt wieder mal eine aktualisierte Version meiner Basic Applikation downloaden. Leider bekomme ich nun immer die Fehlermeldung "Keine Antwort von Zieleinheit". Ich habe es auch schon von der Kommandozeile mit direktem Aufruf von CCTrans32 versucht, das Resulat ist das gleiche. Ich habe Workbench 2.4 mit CCTrans32.exe, Dateiversion 1.26.0.186 im Einsatz. Die Kommuniation mit dem COM-Port funktioniert (zumindest) in der Gegenrichtung, da meine Applikation regelmäßig Telegramme ausgibt, die ich empfangen kann. Das COM-Port ist im Augenblick des Downloadversuches von keiner anderen Applikation in Verwendung. Den Downloadmodus habe ich mit den Tasten Reset/Prog an der Steuerung aktiviert.
Gibt es wo die Möglichkeit aus der CCTrans32 Logdaten auszugeben oder irgendeine andere Idee um eine Ansatz für das Problem zu bekommen?

tia
Andy


Nach oben
 Profil  
 
BeitragVerfasst: Sa Dez 08, 2012 9:45 pm 
Offline

Registriert: Do Mär 17, 2005 12:33 pm
Beiträge: 2066
oe3arc hat geschrieben:
Hallo,

nach einigen Monaten Betrieb meiner C Control I Station 2 wollte ich jetzt wieder mal eine aktualisierte Version meiner Basic Applikation downloaden. Leider bekomme ich nun immer die Fehlermeldung "Keine Antwort von Zieleinheit". Ich habe es auch schon von der Kommandozeile mit direktem Aufruf von CCTrans32 versucht, das Resulat ist das gleiche. Ich habe Workbench 2.4 mit CCTrans32.exe, Dateiversion 1.26.0.186 im Einsatz. Die Kommuniation mit dem COM-Port funktioniert (zumindest) in der Gegenrichtung, da meine Applikation regelmäßig Telegramme ausgibt, die ich empfangen kann. Das COM-Port ist im Augenblick des Downloadversuches von keiner anderen Applikation in Verwendung. Den Downloadmodus habe ich mit den Tasten Reset/Prog an der Steuerung aktiviert.
Gibt es wo die Möglichkeit aus der CCTrans32 Logdaten auszugeben oder irgendeine andere Idee um eine Ansatz für das Problem zu bekommen?

tia
Andy


Wird in deiner Applikation irgendetwas (ausser dem PC) von
einem Schaltnetzteil versorgt?
Weil es so aussieht dass es entweder die Schnittstelle im PC
oder der Station zerlegt hat.
Und das passiert eigentlich nur wenn minderwertige Schaltnetzteile
verwendet werden.
---> bis zu 100V Spannung gegen Schutzleiter


Nach oben
 Profil  
 
BeitragVerfasst: So Dez 09, 2012 11:35 am 
Offline

Registriert: Sa Dez 08, 2012 1:00 pm
Beiträge: 4
Ich glaube, das ist nicht das Problem.
Zitat:
Die Kommunikation mit dem COM-Port funktioniert (zumindest) in der Gegenrichtung, da meine Applikation regelmäßig Telegramme ausgibt, die ich empfangen kann

Ich empfange diese Telegramme am gleichen COM-Port, am gleichen PC von dem ich den Downloadversuch durchführe.

cheers
Andy


Nach oben
 Profil  
 
BeitragVerfasst: So Dez 09, 2012 9:44 pm 
Offline

Registriert: Do Mär 17, 2005 12:33 pm
Beiträge: 2066
oe3arc hat geschrieben:
Ich glaube, das ist nicht das Problem.
Zitat:
Die Kommunikation mit dem COM-Port funktioniert (zumindest) in der Gegenrichtung, da meine Applikation regelmäßig Telegramme ausgibt, die ich empfangen kann

Ich empfange diese Telegramme am gleichen COM-Port, am gleichen PC von dem ich den Downloadversuch durchführe.

cheers
Andy


Ich habe das schon gelesen, aber wenn ich deine Anordnung
richtig verstehe, heisst das nur, dass der Sender der Station
und der Empfänger am PC anscheinend OK ist.
Und was ist mit dem Empfänger der Station und dem
Sender am PC? Darüber sagt das nichts aus denke ich.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

Powered by phpBB © 2001, 2012 phpBB Group
Deutsche Übersetzung durch phpBB.de

© 2004 - 2012 tappertzhofen. Alle Reche vorbehalten.
Seitenanfang | Impressum